New Site | Page 5 | GTAMotorcycle.com

New Site

Sadz

Well-known member
Site Supporter
Thumbs up on the new site Paul, and the GTAM Team...took me a few visits before I realized I wasn't signed in , then had messages to respond to. New world problems eh...lol
Thanks again for your hard work!
 

Jayv

Well-known member
Site Supporter
Your PM's should be there.. They're called conversations now.

Now I know how Laura must feel... I only needed to be reminded once lol.

4fe290d4c0484d773f8d49a1c6cde2e9.jpg
 

kiwi

Well-known member
wow.. . havent' been on here in a few weeks.. and Bang! Nice modern look.
 

Sebi

Don't call me Shirley
Site Supporter
It's in your user account in Preferences > Content Options:
View attachment 39682

Yea I know I can change it there but in the past I could toggle it on a per post basis. That way if I'm posting once in a thread I'd have it show but if I'm replying multiple times, I don't clutter things up.

Theres a xenforum add-on that makes it so a users signature is shown once per thread which I've forwarded to Paul

EDIT: Paul implemented this suggestion and it is now working and live on the site. Thanks!
 
Last edited:

MSRP

Well-known member
Few suggestions: (mainly for desktop, not mobile)
Would love the ability to turn off other posters' avatars.. couldn't find that one in the settings.
Would also like to bring back the "view in print mode" to convert to printer-friendly (or work friendly) format, stripping all avatars/signatures.
 

Lightcycle

Snowmadic
Site Supporter
Would love the ability to turn off other posters' avatars.. couldn't find that one in the settings.
Would also like to bring back the "view in print mode" to convert to printer-friendly (or work friendly) format, stripping all avatars/signatures.

Unless Paul creates a new Xenforo style which strips out avatars, the only other way I can think of is to use some kind of html filter like AdBlockPlus and write a custom filter to strip out the directory where the avatars are kept.

If you do use AdBlockPlus, try this:

go into the settings, click on the "Advanced" tab, edit the "My filter list", click the "Edit Filters" button and add this to the bottom of the list, then click "save":

|https://www.gtamotorcycle.com/xf/data/avatars/*

That should strip out everyone's avatars.
 

MSRP

Well-known member
Unless Paul creates a new Xenforo style which strips out avatars, the only other way I can think of is to use some kind of html filter like AdBlockPlus and write a custom filter to strip out the directory where the avatars are kept.

If you do use AdBlockPlus, try this:

go into the settings, click on the "Advanced" tab, edit the "My filter list", click the "Edit Filters" button and add this to the bottom of the list, then click "save":

|https://www.gtamotorcycle.com/xf/data/avatars/*

That should strip out everyone's avatars.

Tried that, didn't work.. removed the character before the https as well as the * after avatars and both either "Failed, download failure" or "Failed, not a valid filters list". Any pointers?
 

Joe Bass

*probably eating right now*
Site Supporter
Just out of curiosity, why do people’s avatars bother you?
I was wondering why as well. But then I noticed it specified at work (iirc) and just figured it had something to do with load times?
But really, what do I know?

And everything seems to be working well through the Tapatalk app

Sent from my purple G4 using Tapatalk
 

Rossi86

Well-known member
Site Supporter
For parts section I can't reply to my thread to bump it, on the bottom of the thread it reads "You have insufficient privileges to reply here. " Is bumping no longer allowed? Another member has replied to my thread though... can someone clarify that?
 

Paul

Administrator
Staff member
Site Supporter
Unfortunately this system doesn't allow the thread starter to reply only. It's either everyone or no one.

Eventually we'll be fading out the old classified forums for the new Classifieds section.

I believe the other member replied when we first moved to this system and we've since shut down replying.

Thanks

Paul


For parts section I can't reply to my thread to bump it, on the bottom of the thread it reads "You have insufficient privileges to reply here. " Is bumping no longer allowed? Another member has replied to my thread though... can someone clarify that?
 

Joe Bass

*probably eating right now*
Site Supporter
Pms don't work in Tapatalk?

Sent from my SM-G935V using Tapatalk
1ab320f75949cea01169b53970c33d1c.jpg
I tried sending you a test pm
Your username comes up as Scuba.Steve rather than ScubaSteve and then when I try to send, it says user doesn't exist/ can't be found.


Sent from my purple G4 using Tapatalk
48fb2bf0573b3ea468455330f6c8ce6a.jpg
 

Top Bottom