Joe Bass' technology woes thread | GTAMotorcycle.com

Joe Bass' technology woes thread

Joe Bass

*probably eating right now*
Site Supporter
Well, as @sevet pointed out, I have more tech issues than just about anyone.
And someone else did mention that the last thread I was posting in wasn't really about internet issues anymore....

So the iphone 4 doesn't upgrade enough for Pokémon Go, so there's $50 + screen protector + cut SIM card out the window. Looks like I have a new ipod (to add to my others which I don’t really use because I like cds ?)
Found another deal from a coworker, worked some OT and grabbed an iphone 5C for the kid. Why tf is the SIM card even smaller?? Just got a glass screen protector and now have to go back and get the SIM cut again! Oh well. At least my kid listened for like 5 minutes after all of this.
Anyone looking for an iphone 4?? ?

I will DEFINITELY be posting here a LOT. ?

Sent from my custom Purple Joe Bass mobile on Tapatalk
 

FullMotoJacket

Well-known member
Site Supporter
 

inreb

Well-known member
Site Supporter
@JoeBrass I don't even know what you're talking about. For once, that's no reflection on you.
 

Joe Bass

*probably eating right now*
Site Supporter
Y'know @FullMotoJacket those damn adding machines were what started this whole mess!
@inreb I too, have no clue about the topics of which I speak.

Sent from my custom Purple Joe Bass mobile on Tapatalk
 

Joe Bass

*probably eating right now*
Site Supporter
While I'm here...
My Samsung Galaxy S4 is giving me issues -- I can't seem to connect to public wifi. And for a guy with a 500mb data plan, free wifi is a must!
When going to the sign in or T&C page it says that connection is not private (d'uh!) and won't let me proceed. And this includes known hotspots that I have connected to before ie Tim's McDonald's etc.
RogerHelps told me that I have to do a factory reset. There's got to be another way. Anyone? (I don't have a screenshot of that exact error but I get this one too)

I also sometimes get this message with wifi off and LTE on --


Sent from my custom Purple Joe Bass mobile on Tapatalk
 

cycling

Well-known member
Site Supporter
While I'm here...
My Samsung Galaxy S4 is giving me issues -- I can't seem to connect to public wifi. And for a guy with a 500mb data plan, free wifi is a must!
When going to the sign in or T&C page it says that connection is not private (d'uh!) and won't let me proceed. And this includes known hotspots that I have connected to before ie Tim's McDonald's etc.
RogerHelps told me that I have to do a factory reset. There's got to be another way. Anyone? (I don't have a screenshot of that exact error but I get this one too)

I also sometimes get this message with wifi off and LTE on --
//uploads.tapatalk-cdn.com/20160911/a3bb42e27089a5e0232432cd1058ded7.jpg[/IMG


Sent from my custom Purple Joe Bass mobile on Tapatalk[/QUOTE]


Hi Joe, If it is any consolation I have very rarely been able to connect with Timmies Wi fi Various locations in each direction. The workers there have usually said their Wi fi is useless. I in the beginning thought perhaps it was me or my phone. Turns out to usually be the useless connection at the so called Hot spot.
I use a Vpn and thought that maybe was the problem. Turned it off and it does not make any difference.
I am on Rogers Pay as you Go.
 

Joe Bass

*probably eating right now*
Site Supporter
@cycling I wonder if it may be a Rogers issue? And I was normally able to connect for the last year or so. Just about the last month that these issues appeared. And I know that the hotspots can be spotty, but then all these guys there with their laptops working away and I can't even surf GTAM!

Sent from my custom Purple Joe Bass mobile on Tapatalk
 

cycling

Well-known member
Site Supporter
@cycling I wonder if it may be a Rogers issue? And I was normally able to connect for the last year or so. Just about the last month that these issues appeared. And I know that the hotspots can be spotty, but then all these guys there with their laptops working away and I can't even surf GTAM!

Sent from my custom Purple Joe Bass mobile on Tapatalk
True Dat. I was at Timmies in Collingwood last week and I thought the same thing. Next time I will go up upto Him/ Her and ask. Keep you informed.
 

TwistedKestrel

King of GTAM
Site Supporter
While I'm here...
My Samsung Galaxy S4 is giving me issues -- I can't seem to connect to public wifi. And for a guy with a 500mb data plan, free wifi is a must!
When going to the sign in or T&C page it says that connection is not private (d'uh!) and won't let me proceed. And this includes known hotspots that I have connected to before ie Tim's McDonald's etc.
RogerHelps told me that I have to do a factory reset. There's got to be another way. Anyone?
Ok. If this is what I think it is, it's not obvious but not a big deal either. The next time you're in this situation, try going to a site that does not start with "https" first. GTAM is one such site. Also, if you're using the Samsung browser (called "Internet" IIRC), try using Chrome on your phone instead. The Samsung browser probably isn't updated anymore.

What I think is happening is that the login portal for whatever free wifi you're trying to use is trying to redirect an https request. Google is checking the TLS certificate against the site it's being redirected to, it doesn't match, and think something shady is going on. If you go to a non-secure site first, it will let you login to the free wifi and then you should be able to go about your business. The error message you're seeing is not very descriptive, so it could be something else.
 

Joe Bass

*probably eating right now*
Site Supporter
@TwistedKestrel strangely enough, it happens with chrome. The Samsung browser showed the login screen for a split second, but then kicked me out. Yes, the screenshot I posted was one of the error messages that I received. The other is the "https:// ".
I will try your suggestion later today.
Any reason why it would suddenly start doing this? I don't recall a recent update. (Although I do have it on auto update)

Sent from my custom Purple Joe Bass mobile on Tapatalk
 

Joe Bass

*probably eating right now*
Site Supporter
@TwistedKestrel tried it at the mall today. I got the same screen.



Sent from my custom Purple Joe Bass mobile on Tapatalk
 

Baggsy

Well-known member
Site Supporter
While I wouldn't consider you to be a Luddite Joe, maybe you should consider taking it up? And maybe try Firefox instead of those other two.
I have the tablet version of that.
 

yodude

Banned
@cycling I wonder if it may be a Rogers issue? And I was normally able to connect for the last year or so. Just about the last month that these issues appeared. And I know that the hotspots can be spotty, but then all these guys there with their laptops working away and I can't even surf GTAM!

Sent from my custom Purple Joe Bass mobile on Tapatalk
ooh maan, sounds like addiction to me lol
 

PrivatePilot

Ironus Butticus
Site Supporter
Many phones switched to Nano sims around the time of the iPhone 5, so until phones do away with SIM cards all together that's about as small as they're going to get. You can cut a full sized sim, or a micro sim (the 2 sizes above) down to nano size if you're really careful, and some phone repair places have a punch that do it for you...or just buy a new SIM. ;)

As for your phone issue with public wifi, the trick is usually connecting to the wifi (and waiting for it to confirm such) and then opening your browser on a new tab/window, and manually typing a basic (not httpS) website address like www.test.com. Often this will prompt the authentication page to come up. On the iPhone it often detects authentication pages automatically when you first connect to the wifi and does a pop-over wherever you are in the OS) with the authentication page on it, but not sure about 'droid.
 

nfq

Well-known member
Site Supporter
Many phones switched to Nano sims around the time of the iPhone 5, so until phones do away with SIM cards all together that's about as small as they're going to get. You can cut a full sized sim, or a micro sim (the 2 sizes above) down to nano size if you're really careful, and some phone repair places have a punch that do it for you...or just buy a new SIM. ;)

As for your phone issue with public wifi, the trick is usually connecting to the wifi (and waiting for it to confirm such) and then opening your browser on a new tab/window, and manually typing a basic (not httpS) website address like www.test.com. Often this will prompt the authentication page to come up. On the iPhone it often detects authentication pages automatically when you first connect to the wifi and does a pop-over wherever you are in the OS) with the authentication page on it, but not sure about 'droid.
Yeah this is known to happen on the androids because you've logged in before it doesn't expect to log in every time. Just browse to a non-cached website address and it will prompt for the login screen.
You can also clear your browser cache, etc; this will also force the login screen for the timmies/mcdonalds wifi to appear.
 

Joe Bass

*probably eating right now*
Site Supporter
@PrivatePilot @nfq thanks will try later today

Sent from my custom Purple Joe Bass mobile on Tapatalk
 

nobbie48

Well-known member
Site Supporter
When my SIM card came in for my I-6 it looked too big but it's made so the edges break off to smaller and smaller sizes. Do you have something different?
 

Joe Bass

*probably eating right now*
Site Supporter
When my SIM card came in for my I-6 it looked too big but it's made so the edges break off to smaller and smaller sizes. Do you have something different?
Yeah
Old SIM
Had it trimmed to micro, will get it trimmed to nano.

Sent from my custom Purple Joe Bass mobile on Tapatalk
 

Top Bottom