Site sponsor banner blocks media if video in first post on tablet



Results 1 to 4 of 4

Thread: Site sponsor banner blocks media if video in first post on tablet

  1. #1

    Site sponsor banner blocks media if video in first post on tablet

    This is on an iPad using safari as a browser. Any video in the first few lines of a new thread is cut in two and can’t be expanded so you only see half the video because the site sponsor banner in that first post cuts off the window. This is the same both in landscape and in portrait. If the sponsor banner was at the top, rather than to the right (as it is currently) such that the first post text appeared underneath I don’t think this would happen.

  2. #2
    Joe Bass's Avatar
    Join Date
    May 2014
    Location
    da 'bridge
    Posts
    10,712

    Re: Site sponsor banner blocks media if video in first post on tablet

    Quote Originally Posted by jc100 View Post
    This is on an iPad using safari as a browser. Any video in the first few lines of a new thread is cut in two and canít be expanded so you only see half the video because the site sponsor banner in that first post cuts off the window. This is the same both in landscape and in portrait. If the sponsor banner was at the top, rather than to the right (as it is currently) such that the first post text appeared underneath I donít think this would happen.
    Paging @FLSTC.... I know that he uses an iPad and I always see comments like "space left for banner".
    Now his advice will help if you are talking about you doing the posting, or basically for anyone that posts a video to do the same.
    I need to try gtam with the tablet (not apple) and see if it happens to me as well.
    Do you know if you have the same issue if you were to use the GTAM or Tapatalk app?

    Sent from my purple G4 using Tapatalk
    Originally Posted by inreb

    His wife would.love to tools user the tree. You know, user the tree. To tools.

  3. #3

    Re: Site sponsor banner blocks media if video in first post on tablet

    I just checked from a Windows PC, and the first-post images/videos are ok. So yes, looks like Safari/iPad is doing this.

  4. #4

    Re: Site sponsor banner blocks media if video in first post on tablet

    Same thing from Safari browser on my Macbook (images/videos in the first post get truncated due to the ad)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •