cant post or reply from tapatalk



Results 1 to 8 of 8

Thread: cant post or reply from tapatalk

  1. #1
    Scuba Steve's Avatar
    Join Date
    Jun 2008
    Location
    Waterloo
    Posts
    2,639

    cant post or reply from tapatalk

    The forum wont let me post or reply from tapatalk.

  2. #2

    Re: cant post or reply from tapatalk

    Works for me from Tapatalk.


    Sent from my iPhone using Tapatalk

  3. #3
    Iceman's Avatar
    Join Date
    Jun 2013
    Location
    Barrie, On
    Posts
    4,181

    Re: cant post or reply from tapatalk

    Yep. No problems here with Tapatalk on android.

    Sent from my SM-A500W using Tapatalk
    I've got to stop saying "how stupid can you be?", too many people take it as a challenge!

  4. #4
    nakkers's Avatar
    Join Date
    Mar 2010
    Location
    St Kitt's mainly, London, ON sometimes
    Posts
    3,120

    Re: cant post or reply from tapatalk

    Try a reboot Steve.


    Sent from my iPhone using Tapatalk

  5. #5
    Moderator Wingboy's Avatar
    Join Date
    Sep 2002
    Location
    Waterloo
    Posts
    4,191

    Re: cant post or reply from tapatalk

    Don't make me come in to fix it for you.
    "If ya want me,I'll be in the bar"
    Ric Waterloo

    2017 CRF250 Rally
    2011 Ossa TR280i
    1976 Yamaha TY175

  6. #6
    Scuba Steve's Avatar
    Join Date
    Jun 2008
    Location
    Waterloo
    Posts
    2,639

    Re: cant post or reply from tapatalk

    Quote Originally Posted by Wingboy View Post
    Don't make me come in to fix it for you.
    OK come fix it it is still broken says you don't have permission or are not logged in tried a reboot.

  7. #7
    Scuba Steve's Avatar
    Join Date
    Jun 2008
    Location
    Waterloo
    Posts
    2,639

    Re: cant post or reply from tapatalk

    Fixed this one

  8. #8
    Joe Bass's Avatar
    Join Date
    May 2014
    Location
    da 'bridge
    Posts
    10,397

    Re: cant post or reply from tapatalk

    Quote Originally Posted by Scuba Steve View Post
    OK come fix it it is still broken says you don't have permission or are not logged in tried a reboot.
    Fyi I get that on both the gtam app and tapatalk at times. I usually think it is a) I'm on data and I have "limit my data" checked, or b) I'm on wifi at work and it is blocking it. But you know how much I know about this stuff.

    Sent from the purple GTAMotorcycle.com mobile app
    Originally Posted by inreb

    His wife would.love to tools user the tree. You know, user the tree. To tools.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •