Slow site!



Results 1 to 3 of 3

Thread: Slow site!

  1. #1

    Slow site!

    Can anyone explain why this site runs so slow? I have no issues with any other sites but this one. I like it, but its very frustrating.... waiting for pages to load.... ??

  2. #2

    Re: Slow site!

    Quote Originally Posted by normal_deviation View Post
    Can anyone explain why this site runs so slow? I have no issues with any other sites but this one. I like it, but its very frustrating.... waiting for pages to load.... ??
    The answer to your question is loading...

  3. #3

    Re: Slow site!

    The sites seems to run fine for others so i would hazard its something local either on your machine or your ISP

    My suggestions in this order one after the other followed by restarting
    - Delete your history cache, cookies and objects on your browser
    - unplug your modem for 5 -10 mins
    - Do the same with any routers wifi stuff.

    If that does not work try it with a different computer but on the same network connection.. Any better?

    It might just be a weird glitch on your PC but i would hazard clearing the cache will resolve it. The mods here wont really be able to help much more than giving general advice like i gave.. Unless they know of specific setting that causes the condition
    01 - Katana 600
    82 - gs(X)400 - Winter restoration
    SOLD and Restored- 83 - Honda VT250FE

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •